Essays.club - Dissertations, travaux de recherche, examens, fiches de lecture, BAC, notes de recherche et mémoires
Recherche

Configuration switching

Par   •  29 Août 2018  •  583 Mots (3 Pages)  •  291 Vues

Page 1 sur 3

...

Router(config)# interface fastEthernet ‘numéro d’interface’.‘numéro de vlan’

Router(config-subif)# encapsulation dot1Q ‘numéro de vlan’

Router(config-subif)# ip address ‘@IP’ ‘masque’

Router(config-subif)# no shutdown

- Définir un switch comme un serveur VTP et créer les VLANs :

Switch(config)# vtp domain ‘nom de domain’

Switch(config)# vtp version '1/2'

Switch(config)# vtp password 'mot de passe'

Switch(config)# vtp mode server/client/transparent

-Désactivez le mode DTP :

Switch(config-if)# switchport nonegotiate

- Indiquer un VLAN natif pour les trunks non étiquetés:

Switch(config-if)# switchport trunk native vlan 'Numéro'

- Indique la liste des VLAN autorisés sur la liaison trunk :

Swicth(config-if)# swicthport trunk allowed vlan 10,20,30,99

- Fixer un Switch comme un pont racine :

Switch(config)# spanning-tree vlan 1 root primary

- Fixer un Switch comme un pont secondaire :

Switch(config)# spanning-tree vlan 1 root secondary

- Changer la priorité d’un Switch :

Switch(config)# spanning-tree vlan 1 priority ‘0-61440’

- Changer la priorité d’un port :

Switch(config)# interface fastEthernet ‘numéro’

Switch(config-if)# spanning-tree vlan 1 port-priority ‘0-240’

- Activation du rapid spanning-tree :

Switch(config)#spanning-tree mode rapid-pvst

- Configuration des ports d'accès reliés à un switch :

Switch(config-if-range)#spanning-tree portfast

- Configuration de EtherChannel :

Switch(config)# interface range fastEthernet 0/1 - 2

Switch(config-if-range)# channel-group 1 mode on/active/passive/auto

Switch(config-if-range)# exit

Switch(config)# interface port-channel 1

Switch(config-if)# switchport mode trunk

Switch(config-if)# switchport trunk allowed vlan 10,20,30,40

Switch(config-if)# exit

- Configuration de sécurité des ports :

* Déffinissez le mode d’interfce sur le mode d’accés

Switch(config)# interface 'type' 'numéro'

Switch(config)# switchport mode access

*Activez la sécurité des ports

Switch(config-if)# switchport port-security

*Deffinissez le nombre maximal d’adresses sécurisées

Switch(config-if)# switchport port-security maximum 'valeur'

*Activez l’apprentissage rémament

Switch(config-if)#switchport port-security mac-address sticky

-Enregistrer les configuration dans NVRAM :

Switch#copy running-config startup-config

- Enregistrer la configuration dans TFTP :

Switch# copy running-config TFTP : ‘@IP de TFTP’

- ila bghina un port f switch multicouche nreduh un port routé kandiru

switch(config)#interface fastethernet 'numéro'

switch(config-if)#no switchport

w après kande5lu l'adresse 3adi

switch(config-if)#ip address @ip masque

- Configuration DHCP

[pic 1]

Bon courage à tous.

...

Télécharger :   txt (5.5 Kb)   pdf (48 Kb)   docx (14.6 Kb)  
Voir 2 pages de plus »
Uniquement disponible sur Essays.club